Cpanel & lsapi

Discussion in 'Install/Configuration' started by John Doe, Nov 28, 2011.

  1. John Doe

    John Doe New Member

    From my understanding, since im using cpanel with litespeed I can leave these settings to none and litespeed will automatically use lsapi?

    [​IMG]

    Also, will this cause conflict having 2 php installation?

    [​IMG]
  2. webizen

    webizen New Member

    php handler needs to be defined (none will disable it). Litespeed will then pick it up and use lsapi (LSWS just replacing Apache. Still follow the settings defined in cPanel)

    Regarding multiple php versions, it would not cause conflict in that you need to pick a default lsphp handler in External App (Admin CP -> Configuration -> Server). LSWS default to lsphp5.

Share This Page