Directories exposed

Discussion in 'Install/Configuration' started by cemmy, Nov 17, 2010.

  1. cemmy

    cemmy New Member

    Hello,

    I can't seem to disable directory viewing. I have logged into my litespeed control panel and set Auto Index to No and rebooted the server, cleared my cache, tried a different PC (just to be certain), but the directories are still exposed. There is also NO .htaccess file which could cause this.

    Could someone please shed some light?

    Thank you in advance.

    cem
  2. mistwang

    mistwang LiteSpeed Staff

    if you are using Apache httpd.conf, you have to disable it from httpd.conf.
    If native configuration is used for vhost configuration, we will investigate.

Share This Page