Download/Upgrade 4.0.13-ent!

Discussion in 'Install/Configuration' started by avio, Mar 3, 2010.

  1. avio

    avio New Member

    Error: Failed to download release 4.0.13-ent!

    Unable to upgrade to the latest release from 4.0.12.
  2. mistwang

    mistwang LiteSpeed Staff

    Please do a manual download and upgrade for this time. it has been addressed in 4.0.13.
  3. soyturk

    soyturk New Member

    thanks......

Share This Page