Eaccelerator 0.9.6.1

Discussion in 'PHP' started by anewday, Jun 15, 2010.

  1. anewday

    anewday Moderator

    When will this be available to lsws? :)
  2. mistwang

    mistwang LiteSpeed Staff

    It should be in the 4.0.15 release already.
  3. anewday

    anewday Moderator

    I didn't see it when I compiled PHP 5.2.13. Do I need to compile 5.3 to use it?
  4. anewday

    anewday Moderator

    usr/local/lsws/admin/html/utility/build_php/buildfunc.inc.php

    Code:
    $ext = array('{EXTENSION_NAME}' => 'eAccelerator');
                    // determin ea version
                    if (($php_version >= '5.3.0')||($php_version == '5.2.12')) {
                            $ver = '0.9.6.1';
                            $sver = 'eaccelerator-0.9.6.1';        
                    }
                    else {
                            $ver = '0.9.5.3';
                            $sver = 'eaccelerator-0.9.5.3';
                    }
    shouldn't it be: $php_version >= '5.2.12')
  5. mistwang

    mistwang LiteSpeed Staff

    Maybe just use 0.9.6.1 for all PHP 5.2.x releases.

Share This Page