eAccelerator issue

Discussion in 'PHP' started by ARPLink, Mar 30, 2013.

  1. ARPLink

    ARPLink New Member

    Hi,

    eAccelerator is enabled in php.ini but it doesn't seem to cache anything. Also, I noticed that although I changed shm_size to 32, the shm_zile value in phpinfo is still 16. You can see phpinfo here: http://goo.gl/pUOT6

    root@s1# cat /usr/local/lib/php.ini|grep eaccelerator
    extension = "eaccelerator.so"
    ; zend_extension = "/usr/local/lib/php/extensions/no-debug-non-zts-20090626/eaccelerator.so"
    eaccelerator.cache_dir="/home/loguri/eaccelerator"
    eaccelerator.check_mtime="1"
    eaccelerator.compress="1"
    eaccelerator.compress_level="9"
    eaccelerator.debug="0"
    eaccelerator.enable="1"
    eaccelerator.filter=""
    eaccelerator.optimizer="1"
    eaccelerator.shm_max="0"
    eaccelerator.shm_only="0"
    eaccelerator.shm_prune_period="0"
    eaccelerator.shm_size="32"
    eaccelerator.shm_ttl="0"
  2. webizen

    webizen New Member

    It is 32 now. So no problem. Maybe you changed something.

  3. ARPLink

    ARPLink New Member

    Hi webizen,


    Could it be possible that this issue is related to Litespeed Cache(which is enabled)?

    Also, what could determine eaccelerator not to cache anything althoug it has all the correct settings?

Share This Page