[ERROR] Clock on your server is not accurate, fix it first.

Discussion in 'Install/Configuration' started by jzx23, Apr 2, 2007.

  1. jzx23

    jzx23 New Member

    Hi.

    I'm trying to install Version 3.0.1 (enterprise, 64bit) on Solaris 10, but I'm getting the following error:

    Code:
    Would you like to Upgrade, Reinstall or Change directory [U/r/c]? U
    
    [ERROR] Clock on your server is not accurate, fix it first.
    
    However, my clock _IS_ accurate. The error message is pretty bad, because it does not explain what I should fix, what time and date is expected by the installation procedure.

    I have also noticed, that all files in the tarball http://www.litespeedtech.com/packages/3.0/lsws-3.0.1-ent-x86_64-solaris.tar.gz have timestamps 2009-03-08. I guess these two issues are connected.

    The 32bit version does not exhibit this problem. Can someone please fix it for the 64bit version? Also, what good is such a check anyway?
  2. mistwang

    mistwang LiteSpeed Staff

    Sorry about that, we need to rebuild the binary.
    There must be a bug in vmware, the clock goes so fast when run solaris under it.
    Will let you know when it is ready.
  3. mistwang

    mistwang LiteSpeed Staff

    Please try the updated 64bit package.
  4. jzx23

    jzx23 New Member

    It works correctly now, thanks.

Share This Page