how to disable access_logging?

Discussion in 'General' started by azn_romeo_4u, Jan 31, 2009.

  1. azn_romeo_4u

    azn_romeo_4u Member

    I went under log_control and choose disabled, but when I went to check the dir that it's set to write too, it's still writing too it. I also did a graceful restart.

    I'm trying to disable it to save some i/o because it's writing over 2 gigs a day.
  2. azn_romeo_4u

    azn_romeo_4u Member

    Anyone?

    It's in the folder lsws so I assume it's form litespeed. Do i have to restart the server and not just litespeed?
  3. mistwang

    mistwang LiteSpeed Staff

    It should be disabled.
    You can try /dev/null as the path as well.
  4. azn_romeo_4u

    azn_romeo_4u Member

    Thx your right it was disabled. However something else is making it write to

    /usr/local/lsws/logs/access.log

    Any idea what? I don't remember configuring anything to write to that directory.
  5. mistwang

    mistwang LiteSpeed Staff

    that's server's main access log, it logs requests not going to any vhost. domain name in the request does not match any configured vhost.
  6. azn_romeo_4u

    azn_romeo_4u Member

    Okay thank you very much
    Last edited: Feb 7, 2009

Share This Page