how to load ioncube loader on demand? and not via php.ini?

Discussion in 'Install/Configuration' started by furimedia, Sep 2, 2008.

  1. furimedia

    furimedia New Member

    Hi

    I'm trying to load the latest ioncube loader, on demand, rather than loading it via php.ini extensions.

    I have not had any luck with this.

    Anyone can give me a clue how to achieve this?
  2. mistwang

    mistwang LiteSpeed Staff

    I don't have an answer for this, but I think for security reason, you need to put the loadable module in the "extension_dir", if you have not done it yet.
  3. furimedia

    furimedia New Member

    Unfortunately, that didn't work out for me.

    Any chance of seeing this work? Could this be a litespeed issue?
  4. mistwang

    mistwang LiteSpeed Staff

    No, it is a completely PHP issue. You can try turning on Apache temporarily see if you can make it work.

    Check stderr.log and error.log for related errors emitted by PHP.

Share This Page