ImageMagick + LiteSpeed - howto?

Discussion in 'Install/Configuration' started by Razva, Oct 25, 2012.

  1. Razva

    Razva New Member

    Hello,

    I would like to install LiteSpeed + ImageMagick. How should I do this?

    Should I install ImageMagick via YUM than add '--with-imagemagick" when recompiling PHP?

    I'm using CentOS 6.3 and I'm installing LS by following this tutorial.

    Thanks!
    Last edited: Oct 25, 2012
  2. webizen

    webizen New Member

    No need to recompile PHP for static extension. Just install ImageMagick via YUM and build shared ImagicK PECL extension(http://www.php.net/manual/en/imagick.installation.php) via phpize (usually /usr/local/lsws/lsphp5/bin/phpize) and have php.ini include that extension (extension=imagick.so).

Share This Page