installation problem

Discussion in 'Install/Configuration' started by ravendawson, Nov 30, 2010.

  1. ravendawson

    ravendawson New Member

    I'd like to give Litespeed a try on my 256 slice. The installation is complaining with the following message:

    /lib/ld-linux.so.2: bad ELF interpreter: No such file or directory

    I'm guessing that this is due to some incompatibility between the 32-bit standard edition binary and my 64-bit CentOS slice. If anyone has gotten this combination to work and can enlighten me as to what I need to do to fix it, I would be most appreciative!
  2. mistwang

    mistwang LiteSpeed Staff

    Please search the forum first. ia32-libs may be the solution.

Share This Page