Installation Question

Discussion in 'Install/Configuration' started by capbiker, May 2, 2008.

  1. capbiker

    capbiker New Member

    I have just installed the LSWS, but following the instructions at Pickled Onions tutorials and even on yours it say to make sure that when I have set the user group to nobody:nobody due to the fact that I am running Cpanel on my VPS.

    But during installation this option never did come up. Did I do something wrong?

    What is the easier way to find out if the LSWS has been installed correct and running. Because when I go to my default homepage it stills shows the apache default installtion.

    cap
  2. mistwang

    mistwang LiteSpeed Staff

    If you are trying the enterprise edition and select "cPanel", all defaults should be good.
    Even LiteSpeed installed, it will show cPanel Apache page. You can check the server signature with Firefox FireBug or liveheader extension.

Share This Page