Installing memcached w/ Litespeed

Discussion in 'Install/Configuration' started by awood969, Apr 14, 2012.

  1. awood969

    awood969 New Member

    I have installed a memcached server on a seperate machine, and I am not trying to configure Litespeed to work with it. I recompiled PHP pecl/memcached option checked, and for good measure added '--with-libmemcached' to the list of config parameters.

    This compiled without error. I also added extension=memcache.so to the appropriate php.ini (please don't suggest that i make sure its in the right one).

    However, I can't seem to access the memcahed PHP functions at all, through either new Memcached(); or memcached_connect();

    Just fatal errors :(

    If anybody could help me that would be fantastic.

    Thanks
    Andrew

Share This Page