Is this a bug in 3.3.10?

Discussion in 'Bug Reports' started by PSS, Apr 19, 2008.

  1. PSS

    PSS Member

    2008-04-19 02:57:35.292 WARN [config:server:security] invalid value of <dynReqPerSec>:0, use default=1073741823
    2008-04-19 02:57:35.292 WARN [config:server:security] invalid value of <staticReqPerSec>:0, use default=1073741823
  2. pguy

    pguy New Member

    I got this as well.

    2008-04-19 04:09:34.331 WARN [config:server:security] invalid value of <dynReqPerSec>:0, use default=1073741823
    2008-04-19 04:09:34.331 WARN [config:server:security] invalid value of <staticReqPerSec>:0, use default=1073741823
  3. subBlue

    subBlue New Member

    And here as well
  4. anewday

    anewday Moderator

    I haven't seen this yet.
  5. pguy

    pguy New Member

    Guess its a Cpanel + Configserver firewall configuration that causes this
  6. anewday

    anewday Moderator

    Not sure, I use cpanel+CSF too.
  7. mistwang

    mistwang LiteSpeed Staff

    That's normal, used to allow "0" which means disabled, the real threashold was set to 1073741823. You can ignore the warning.

Share This Page