Latest Version Error on Install

Discussion in 'Install/Configuration' started by dan, Apr 17, 2008.

  1. dan

    dan New Member

    Hi, I'm trying to install v3.3.10 on Linux and I'm getting this error after entering my admin password:

    ./functions.sh: line 281: /home/dan/lsws-3.3.10/admin/fcgi-bin/admin_php: No such file or directory

    Also, on the last step, starting the server fails.

    Is this a bug in this version?
  2. mistwang

    mistwang LiteSpeed Staff

    install the 32bit compatible library.
  3. dan

    dan New Member

    Which 32-bit compatible library would that be?

    I don't see any mention of 32/64-bit libraries or downloads on the download page (for the Standard edition anyway). The system I'm trying to install it on is Debian 4.0 amd64. I downloaded this file: http://www.litespeedtech.com/packages/3.0/lsws-3.3.10-std-i386-linux.tar.gz to install.

    Where can I get these libraries that you've mentioned?
  4. mistwang

    mistwang LiteSpeed Staff

    sudo aptitude install ia32-libs
  5. dan

    dan New Member

    I did find this whilst doing some more Google searching. It seemed however that apt-get wanted to install all sorts of other 32-bit libraries as dependencies.

    I like to keep my server lean and mean, so I don't feel it's worth installing all these libraries just for one piece of software. Back to Apache it is!

    Thanks anyway.

Share This Page