LiteSpeed 4.1.13 vs 4.1.12 - Problems with multiple PHP versions?

Discussion in 'General' started by theRKF, Jun 18, 2012.

  1. theRKF

    theRKF Member

    We were running 4.1.12 with parallel PHP installations, as configured through a paid support request.

    As of this morning we have been upgraded to 4.1.13, and all sites on our secondary PHP configuration are not loading as pages but instead trying to initiate a download.

    These sites are already set with an .htaccess directive:
    #Added by LiteSpeed support
    AddHandler application/x-httpd-php52 .php

    This behaviour would seem to show that the PHP 5.2 installation isn't running properly.

    I'm not sure if this is a 4.1.13 issue, so I tried using the version manager to step back to 4.1.12, but it always reports that 4.1.13 is the active version. Do I have to do a manual re-install?

    Any other ideas? My clients are not thrilled ...
  2. theRKF

    theRKF Member

    For the moment I think we have this solved, and it was unrelated to the upgrade.

    However, the problem still remains that the step-back process in the version manager didn't work.
  3. webizen

    webizen New Member

    what is your server platform (OS, version, etc)?

Share This Page