litespeed & CSX

Discussion in 'General' started by pardis, Nov 22, 2011.

  1. pardis

    pardis Member

    Hello :

    I want install csx on my server , I use litespeed webserver and csx requirement is :

    http://www.configserver.com/cp/cxs.html
    Mod_security v2+, to enable upload script scanning (no supported for litespeed, nginx, etc. - only Apache v2+)

    in new version of LS i see modsec supported , can I install csx with new version of LS ??

    Thanks you
  2. webizen

    webizen New Member

Share This Page