Litespeed mod_security rules / request filter with vBulletin 4.x

Discussion in 'Install/Configuration' started by BerndMeyer, Feb 20, 2011.

  1. BerndMeyer

    BerndMeyer New Member

    Hello,

    I am running lsws on centOS using vBulletin 4.1 as forum software.
    Couse of security issue's I want to add mod_security OR ls request filter for checking if there is any XSS / SQL-I in a request.
    Which should I use? mod_security or request filter? I ask because lsws isn't compatible to the actuall mod_security.
    And.. could someone of you provide me mod_security / request_filter rules which are compatible with vBulletin 4.x? I tried request filter with some rules and starting a new thread and so on were blocked.


    Thanks

Share This Page