LS & mod_security

Discussion in 'General' started by MustangV10, Sep 14, 2011.

  1. MustangV10

    MustangV10 New Member

    Hi,

    I have LiteSpeed installed on my server, I also have mod_security installed, which to my understanding is a web application firewall. I was just wondering should I have both running together (as I do now), or should mod_security be disabled since LiteSpeed has a lot of security modules built in.

    Thanks.
  2. webizen

    webizen New Member

    You should have both running. LiteSpeed supports mod_security rulesets (version 2.5).
  3. DanEZPZ

    DanEZPZ New Member

    Is it still true it doesn't support all rules and only a small selection?
  4. webizen

    webizen New Member

    Not anymore. A small portion of rules (rarely used) may not work well in some circumstances. But majority of the rules work well with LSWS.

Share This Page