LSAPI Ruby v1.12, PHP v2.4 Released

Discussion in 'News' started by mistwang, Jan 10, 2007.

Thread Status:
Not open for further replies.
  1. mistwang

    mistwang LiteSpeed Staff

    Ruby LSAPI 1.12, PHP LSAPI 2.4 Released:

    Download: http://www.litespeedtech.com/products/webserver/lsapi/

    Overview:

    Ruby LSAPI is a Ruby extension which implements the highly optimized LiteSpeed SAPI protocol between Ruby and LiteSpeed Server.

    PHP LSAPI is a PHP SAPI which implements the highly optimized LiteSpeed SAPI protocol between PHP and LiteSpeed Server.

    Changelog:

    • Fixed: A bug may cause LSAPI application run with 99% CPU.
    • Improved: Ruby LSAPI extension follows specification of ruby's I/O library more closely.
Thread Status:
Not open for further replies.

Share This Page