LSAPI_MAX_IDLE doesn't seem to stick...

Discussion in 'Ruby/Rails' started by travisbell, Jul 14, 2007.

  1. travisbell

    travisbell New Member

    Hey guys,

    I would like my dispatch.lsapi processes to stay idling for longer but no matter how high I set the LSAPI_MAX_IDLE value, they seem to die off after 2 minutes or so.

    I have this set in my Server config, but should this also be set in the Vhost's External App settings?

    Thanks,
  2. mistwang

    mistwang LiteSpeed Staff

    If you creat your own dispatch.lsapi external application, you need to set it in each ext app config.
  3. travisbell

    travisbell New Member

    Ah. That should do it then.

    Thanks man,

Share This Page