mod_security again?

Discussion in 'Bug Reports' started by VortMax, Jul 24, 2010.

  1. VortMax

    VortMax New Member

    Ugh,
    It seems we may have a new issue along these lines but I am not sure.

    Our forum software was just upgraded and now ALL of the ajax on the forum is not working. The problem appears the same or similar to the one you fixed for us by removing the mod_security rules. I have checked the error log for lsws and I am not seeing anything tripped however.

    Can you please confirm that this is the correct log file to be looking at?

    /opt/lsws/logs/error.log

    Please see this thread for details on the old problem.

    http://www.litespeedtech.com/support/forum/showthread.php?t=4105

Share This Page