Mod_security isnt workinng Version 4

Discussion in 'Install/Configuration' started by vivek, Apr 30, 2008.

  1. vivek

    vivek New Member

    Hello

    I repoted that modsec problem on version 3, and george you fixed it on my server by adding support for the secFilter code.

    The same problem is with the version 4 also. I am in need of modsec right now. And I didnt get any reply for this bug fix since one or 2 days.

    I am waiting for the bug fix and new installation package.

    Thanks in advance
    Vivek
  2. mistwang

    mistwang LiteSpeed Staff

    Updated 4.0b1 package is available now, download again.
  3. vivek

    vivek New Member

    Its the same again

    I dont see any change
  4. MindTooth

    MindTooth New Member

    This regarding my postpone too? Safe to upgrade today?

    Birger :)
  5. mistwang

    mistwang LiteSpeed Staff

    Vivek,

    Anyway, we rebuilt the 4.0b1 package and try it on your server, works fine to me.

    Birger,

    You can try 4.0b1 package if you want.
  6. vivek

    vivek New Member

    ok thanks, the new update is working now.

Share This Page