More DMesg errors for 3.3.7 64 Bit servers

Discussion in 'Bug Reports' started by felosi, Mar 5, 2008.

  1. felosi

    felosi New Member

    After I updated to 3.3.7 and lsapi to 4.6 I started getting quite a few errors in dmesg/messages.
    Here are some of them:

    A lot of these
    Code:
    [609677.929744] grsec: From 77.244.144.21: denied resource overstep by requesting 8392704 for RLIMIT_STACK against limit 8388608 for /opt/lsws/fcgi-bin/lsphp5[lsphp5:8806] uid/euid:32005/32005 gid/egid:32007/32007, parent /opt/lsws/bin/lshttpd.3.3.7[lshttpd:3363] uid/euid:99/99 gid/egid:99/99
    
    Code:
    [635060.771296] grsec: From 77.177.125.240: signal 11 sent to /opt/lsws/bin/lshttpd.3.3.7[lshttpd:3363] uid/euid:99/99 gid/egid:99/99, parent /opt/lsws/bin/lshttpd.3.3.7[lshttpd:3357] uid/euid:0/0 gid/egid:99/99
    a lot of these as well
    [
    Code:
    726706.821536] lshttpd[6680]: segfault at 0 rip 0 rsp 7e32929b1b58 error 4
    Code:
    [726706.821536] lshttpd[6680]: segfault at 0 rip 0 rsp 7e32929b1b58 error 4
  2. mistwang

    mistwang LiteSpeed Staff

    The first is due to memory limit, you may need to increase the memory limit.

Share This Page