Old litespeed config lost after 1.2.8 > 1.2.9 upgrade

Discussion in 'Install/Configuration' started by semprot, Apr 9, 2014.

  1. semprot

    semprot Member

    how come?
    Is it possible the hosting staff removed the old config before upgrading from 1.2.8 to 1.2.9 or this is a bug on upgrade system?
  2. NiteWave

    NiteWave Administrator

    should not be a bug of upgrade script.
    have not heard of similar reports.
  3. semprot

    semprot Member

    Here is what my hosting staff said, i haven't confirmed if he is correct or not

    "I found the issue; httpd_config.xml in Litespeed's configuration folder had been temporarily disabled. With it re-enabled, the Litespeed service is now loading properly. Can you confirm this on your end?"

    "It does appear to be a bug, as Litespeed should have re-created that file at any point where it was re-installed. It may have been removed while the issue was being investigated earlier today, as there was a backup version of the file present. Are there any other remaining issues on the server?"

    Thank you.

Share This Page