Older versions of php on "Compile PHP"

Discussion in 'Bug Reports' started by felosi, Jun 13, 2009.

  1. felosi

    felosi New Member

    Ok, I noticed this lately when I installed 3 lsws for a client. Each one had to have php 5.2.6. When I would select the option in litespeed it would give the tar error, like incomplete, wrong extension, etc. When I looked in the source directory there was a php-5.2.6.tar.gz there but it was only a few bytes if any, don't remember totally

    But the only way to fix was going in and downloading the source manually and deleting the incomplete archive.

    I don't know if links are outdated for those or what but whatever it is downloading is not the full archive. I have confirmed this bug on 3 separate installs.

Share This Page