OpenSSL CVE-2014-0160

Discussion in 'General' started by yak983, Apr 8, 2014.

  1. joe

    joe Member

    bump
  2. cornish

    cornish Member

  3. joe

    joe Member

    bump x2 Please don't leave us hanging here!
  4. mistwang

    mistwang LiteSpeed Staff

    should be fixed now.
  5. joe

    joe Member

    Thank you!! Installed and testing now.
  6. dihuta

    dihuta Member

    How about Litespeed Loadbalancing, Do we need to upgrade to fix this bug?
  7. mistwang

    mistwang LiteSpeed Staff

    It is not vulnerable as it is linked against OpenSSL 0.9.8
    dihuta likes this.

Share This Page