replacement apache of plesk..

Discussion in 'Install/Configuration' started by Hirogens, Sep 7, 2011.

  1. Hirogens

    Hirogens New Member

    Hi,

    I have buy a license for replace my apache/php.

    The install of the LiteSpeed is OK

    Now I want replace my Apache.

    But when I try to modify the configuration with the tutorial, it don't work.. never...

    I use Plesk 10.3.1.

    If somebody can help me...


    B.Regards
    Christophe from france^^
  2. NiteWave

    NiteWave Administrator

  3. Hirogens

    Hirogens New Member

  4. Hirogens

    Hirogens New Member

    If I use the tutorial..


    2011-09-07 15:30:39.392 ERROR [/etc/apache2/apache2.conf:144] Invalid user name: ${APACHE_RUN_USER}!
    2011-09-07 15:30:39.392 ERROR [/etc/apache2/apache2.conf:145] Invalid group name: ${APACHE_RUN_GROUP}!
    2011-09-07 15:30:39.392 ERROR [/etc/apache2/apache2.conf:203] Failed to get absolute path for [/usr/local/apache/mods-enabled/*.load]!
    2011-09-07 15:30:39.392 ERROR [/etc/apache2/apache2.conf:204] Failed to get absolute path for [/usr/local/apache/mods-enabled/*.conf]!
    2011-09-07 15:30:39.392 ERROR [/etc/apache2/apache2.conf:207] Failed to get absolute path for [/usr/local/apache/httpd.conf]!
    2011-09-07 15:30:39.392 ERROR [/etc/apache2/apache2.conf:210] Failed to get absolute path for [/usr/local/apache/ports.conf]!
    2011-09-07 15:30:39.392 ERROR [/etc/apache2/apache2.conf:227] Failed to get absolute path for [/usr/local/apache/conf.d/]!
    2011-09-07 15:30:39.392 ERROR [/etc/apache2/apache2.conf:230] Failed to get absolute path for [/usr/local/apache/sites-enabled/]!

Share This Page