Rewrite not working

Discussion in 'Install/Configuration' started by Brent W Peterson, Jul 26, 2010.

  1. Brent W Peterson

    Brent W Peterson New Member

    I have enable rewrite in my litespeed control panel and restarted the server, but rewrites are still not working on my site?

    I have this in my .htaccess file

    Options +FollowSymLinks
    RewriteEngine on
  2. NiteWave

    NiteWave Administrator

  3. Brent W Peterson

    Brent W Peterson New Member

    override

    Thanks, I see this

    When "Access Control" is checked, directives "Order", "Allow" and "Deny" are allowed.

    but I don't have an Access Control Checkbox?
  4. NiteWave

    NiteWave Administrator

    ?

    admin console --> Server --> General --> HT Access -> Edit
  5. Brent W Peterson

    Brent W Peterson New Member

    htaccess choices

    Here are my choices

    [​IMG]

    I tried checking everything except auth with no success

    How can I just skip the Apache and just do everything in Litespeed?
  6. NiteWave

    NiteWave Administrator

    but in the attachment, all is unchecked?
    check "Limit","Auth",....,"Options", only uncheck "None"
  7. Brent W Peterson

    Brent W Peterson New Member

    htaccess

    ok, I have this done

    [​IMG]
  8. Brent W Peterson

    Brent W Peterson New Member

  9. NiteWave

    NiteWave Administrator

    sorry,
    Code:
    check "Limit","Auth",....,"Options", only uncheck "None"
    I mean
    check "Limit","Auth","FileInfo","Indexes","Options", only uncheck "None"

    and need do same settings in your vhost:
    select the vhost --> General --> HT Access -> Edit
    Last edited: Jul 26, 2010

Share This Page