Ruby LSAPI versions?

Discussion in 'Ruby/Rails' started by inspirix, Mar 14, 2007.

  1. inspirix

    inspirix New Member

    I just checked the LSAPI page and it says version 2.2 (the actual link is still pointing to 2.1 by the way). Looks like a lot has changed in the LSAPI since I last updated it. I'm still using 1.13.

    I don't see anything in the Release Log on the site, nor the README in the package. I feel like I am missing something obvious? Unless thats supposed to simply mean that updating to 2.2 should be seamless?

    Any info would be appreciated.

    Still running extremely strong on Litespeed for the last 5 months -- thanks for your excellent work!

    Joe

Share This Page