[solved] CentOS 6.5 "Vanilla" fresh install, 4 warning/error messages in the log

Discussion in 'Install/Configuration' started by matthewUS, Dec 12, 2013.

  1. matthewUS

    matthewUS New Member

    Hello

    Already using Litespeed VPS from a very long time.

    Just finished installing correct prerequisites and installed with success Litespeed VPS (CentOS 6.5 x86) on a fresh new vps.

    After first login i see:

    errors remain even after compilation but sites works well.

    Same thing with Litespeed Standard, same output after first login on as fresh new vps before and after compilation but sites works well.

    I assume there's something wrong with your script (maybe you forgot to replace something) because even hyperlink Release Notes is pointing to a 404 page (http://www.litespeedtech.com/litespeed-web-server-release-log.html).
    Last edited by a moderator: Dec 13, 2013
  2. NiteWave

    NiteWave Administrator

    our website design changed recently:
    http://www.litespeedtech.com/litespeed-web-server-release-log.html
    has changed to
    http://www.litespeedtech.com/products/litespeed-web-server/release-log

    those errors because of /usr/local/lsws/fcgi-bin/lsphp55 not exist

    it's not relating to lastest CentOS 6.5, relate to latest lsws 4.2.6 default configuration file change.

    to have these errors disappear, an workaround with minimal change is:
    edit /usr/local/lsws/conf/httpd_config.xml
    change
    $SERVER_ROOT/fcgi-bin/lsphp55
    to
    $SERVER_ROOT/fcgi-bin/lsphp5

    restart lsws
  3. matthewUS

    matthewUS New Member

    Thanks
    "Problem" (was not really a problem but rather a reporting) solved 100% :)

Share This Page