[solved] Error 404 Not Found

Discussion in 'General' started by prandah, Oct 27, 2011.

  1. prandah

    prandah Member

    Hello today i try install my server with kloxo basic
    i install it and works fine
    but i have some trouble
    when i access my site it's show

    Code:
    404 Not Found
    
    The resource requested could not be found on this server! Powered By LiteSpeed Web Server
    
    ---------------------------------------------------------------------------
    LiteSpeed Technologies is not responsible for administration and contents of this web site!

    any advice ?
    Last edited by a moderator: Nov 8, 2011
  2. prandah

    prandah Member

    log error

    but . i have chmod my .htaccess to nobody result same 404 not found

    i have try

    Code:
    chown -R nobody /home/prandah/prandah.com/.htraccess
    then i have chmod directory

    Code:
     chown -R nobody /home/prandah/prandah.com
  3. NiteWave

    NiteWave Administrator

    #ls -al /home/prandah/prandah.com/.htaccess ?
  4. prandah

    prandah Member

    hello

    PHP:
    [root@pegasus ~]# ls -al /home/prandah/prandah.com/.htaccess
    -rw-r--r-- 1 nobody apache 4607 Oct 27 13:49 /home/prandah/prandah.com/.htaccess
    [root@pegasus ~]#

    any advice?
    Last edited: Oct 28, 2011
  5. NiteWave

    NiteWave Administrator

    no such error
    any more?
  6. prandah

    prandah Member

    still error

  7. prandah

    prandah Member

    or it will effect ?

  8. mistwang

    mistwang LiteSpeed Staff

    check permission of /home/prandah
  9. prandah

    prandah Member

    what a permission ?
    777 or 755 ?
  10. mistwang

    mistwang LiteSpeed Staff

    I think you should switch back to Apache, and make sure everything work properly, then start to trouble shoot LiteSpeed.
    Make sure LiteSpeed is running as the same user that Apache running as. If Apache is not running as "nobody", you should not change owner to "nobody". To change that, you need to reinstall LSWS.
  11. prandah

    prandah Member

    hello i now why my site shown 404 not found :D
    the owner and gropu not correctly :)

    but i have some problem

    how to enable / install Ioncube Loader ?
  12. mujahid

    mujahid New Member

    CODE]404 Not Found (solution)

Share This Page