[Solved] Problem with "Auto Reload On Changes"

Discussion in 'Install/Configuration' started by onisoc, Jan 21, 2011.

  1. onisoc

    onisoc New Member

    Hello,

    Server: CloudLinux 5.5
    Litespeed: v4.0.18
    WHM/cPanel 11.26.64

    I get probelm with "Auto Reload On Changes" Apache configuration, when i addon or parked domain on cpanel account then access that domain but server alway redirect to default page cpanel. I need to restart litespeed manualy then i can acesss that domain :mad:

    How the way to resolve it, give me some advise please

    Best regards,
  2. webizen

    webizen New Member

    What is the current setting for "Auto Reload On Changes"? Set to "Use Apache binary wrapper" if not as suggested in the pop-out.
  3. onisoc

    onisoc New Member

    Yes, it's currently set to "Use Apache binary wrapper"
  4. webizen

    webizen New Member

    Is this issue only for addon or parked domain or for other changes?
  5. mistwang

    mistwang LiteSpeed Staff

    Have you unchecked "httpd" service from server manager? it should be stay checked.
  6. onisoc

    onisoc New Member

    mistwang, problem is unchecked "httpd" service from Service Manager, everything is working now :D

    Thanks you.

Share This Page