Update plugin not working

Discussion in 'Install/Configuration' started by Richard, May 7, 2009.

  1. Richard

    Richard New Member

    We are currently running v3.3.24 and from within the WHM plugin when you click on 'upgrade' it pops up the box 'Are you sure you want to upgrade', click ok and then it performs a graceful restart without upgrading to the latest version.
  2. mistwang

    mistwang LiteSpeed Staff

    Please try a manual upgrade, see if it the problem went away for later releases.
    Which OS are you using? 32bit? 64bit?
  3. dimmis

    dimmis New Member

    same here.......
    CentOs 5 64bit.

    Any help?

Share This Page