upgrade to latest ls

Discussion in 'Bug Reports' started by Dani, Feb 6, 2006.

  1. Dani

    Dani New Member

    ltns =)

    I just updated to the latest version as usual, ran phpinfo(); and got php version 4.4.1? I don't know how I could have done a 'bad' update so I'm just checking if it's only me that got this result...
  2. mistwang

    mistwang LiteSpeed Staff

    You need to manually upgrade PHP binary by copying lsws/admin/fcgi-bin/admin_php to lsws/fcgi-bin/lsphp, don't forget to update PHP opcode cache. We don't want to overwrite a customize built PHP binary with our default.
  3. Dani

    Dani New Member

    ah thanks didn't know about the manual part. Got big nasty 503 Service Unavailable
    The server is temporarily busy, try again later!

    When just replacing it ;D running the upgrade one more time helped as you said. Keep up the good work.

Share This Page