Help?

Discussion in 'Proxy Service' started by biasa199, Jan 16, 2012.

  1. biasa199

    biasa199 New Member

    I did everything, but after doing so, an error screen saying "404 Not Found" appears.

    What happened? Do I have to wait? If so, how long?
  2. rvnbr

    rvnbr New Member

    I am getting the exact same....

    Thks
  3. webizen

    webizen New Member

    there was an issue with config update process. should be ok now. let us know if you still experience the problem.
  4. rvnbr

    rvnbr New Member

    EDIT: Sorry, i seem to have had the IP using an old one... (we changed a few times to mitigate the damn ddos I got confused...sorry its working now! off to evaluate!)

    One more question, is there any way of knowing if we are under attack, or how much bandwidth or requests, etc we are proxying?

    Is there any management interface or options possible for us?

    What are the "non-free" options for this service, we would like to know in case we come to rely on it, or is it just a trial to sell the appliance?
    Last edited: Jan 16, 2012
  5. biasa199

    biasa199 New Member

  6. webizen

    webizen New Member

    the site (www..) is *NOT* using anti-ddos service.
  7. biasa199

    biasa199 New Member

    Now I just need to wait for it to get into effect.

    EDIT: It still says 404 not found...
    Last edited: Jan 17, 2012
  8. webizen

    webizen New Member

    The management interface (with info such as bw usage, number of requests, etc) is in the work. No ETA yet.

    one of the non-free options is ssl support which requires a dedicated IP per each account.
  9. biasa199

    biasa199 New Member

    Why does it still say 404 not found?
  10. biasa199

    biasa199 New Member

    Fixed

    Fixed it. Thanks for all your help.

Share This Page