_h5ai on LiteSpeed equals Javascript 'disabled error'

Discussion in 'General' started by k0nsl, Jul 29, 2014.

  1. k0nsl

    k0nsl New Member

    I recently bought LiteSpeed Enterprise to replace Apache2 on one of my cPanel servers and everything is working fine except for one script:

    _h5ai, a 'fancy' directory indexer.

    There's a issue topic about it on GitHub:


    I'm running Litespeed Web Server Enterprise v4.2.12 + WHM 11.44.1 and PHP 5.4.30.

    Any ideas?

  2. k0nsl

    k0nsl New Member

    Issue has been fixed (see GitHub issue which is linked in first post).

  3. NiteWave

    NiteWave Administrator

Share This Page