apache-import ...

Discussion in 'Bug Reports' started by ts77, Mar 19, 2005.

  1. ts77

    ts77 Well-Known Member

    just tried to import the apache-configuration, I have rule there where it includes a whole directory with the vhosts-files:
    include '/home/XXX/vhosts'

    The result in your import is that:

    failed to include /home/XXX/vhosts

    any way to solve this beside putting includes for all single vhosts in there?


  2. mistwang

    mistwang LiteSpeed Staff

    The current version of apache configuration importing tool does not handle the directive that includs configuration files under a directory well. However, it does handle individual file. If it is not a big trouble, you can list all configuration files under that directory in the main configuration file.

    Next version will be able to handle that kind of directives properly.
  3. ts77

    ts77 Well-Known Member

    can I run the apache-import after installation or do I have to run the whole installation again?
  4. mistwang

    mistwang LiteSpeed Staff

    You can run it any time you want.
  5. ts77

    ts77 Well-Known Member

    how so?
    I've only seen it in the installation process.
    which app do I run with which arguments?
  6. mistwang

    mistwang LiteSpeed Staff

  7. ts77

    ts77 Well-Known Member

    ah nice. thx.

Share This Page