CL+EA4

Discussion in 'Install/Configuration' started by GOT, Mar 20, 2017.

  1. GOT

    GOT Well-Known Member

    I have a server tht has the following installed (in order it happened:

    cPanel
    Easyapache 4
    Converted to CloudLinux 7
    Easyapache 4 re-ran with CL options.

    Now I am wanting to install Litespeed, but when I switch to litespeed, php simply does not process.

    I've read the docs and made sure that php suexec is set to user's home directory.

    Is there something else that has to be done? Static content will load fine, its just php that is failing.
     
  2. Jon K

    Jon K Administrator Staff Member

    Are you using PHP Selector by CloudLinux or MultiPHP by cPanel?
     
  3. GOT

    GOT Well-Known Member

    Currently MultiPHP from cpanel. alt-php not installed.
     
  4. Pong

    Pong Well-Known Member Staff Member

  5. GOT

    GOT Well-Known Member

    Yes, we used the cpanel auto isntaller and yes it should have worked out of the box like it always does, but it did not in this case and I do not normally run this under CloudLinux with EA4 but that is what this particular server has.

    I've reinstalled several times all with the same result.
     
  6. Pong

    Pong Well-Known Member Staff Member

    Can you log a ticket with us by proving tmp root password for us to take a look?
     
  7. GOT

    GOT Well-Known Member

    Done, thank you
     

Share This Page