Disable litespeed autostart

Discussion in 'General' started by Rezaa, Oct 13, 2018 at 10:47 AM.

  1. Rezaa

    Rezaa Member

    Hi,
    I need to switch to apache to do some investigation. but the server stops the apache and switches to litespeed automatically.
    How can I disable litespeed autostart?
     
  2. mistwang

    mistwang LiteSpeed Staff

    try command
    Code:
    /usr/local/lsws/admin/misc/cp_switch_ws.sh apache
    Maybe there is something wrong with the configuration file, Apache cannot handle, if it is for litespeed, you should enclose it with
    <IfModule LiteSpeed>...</IfModule>
     
    Last edited by a moderator: Oct 15, 2018 at 2:09 PM

Share This Page