Hello, need configuration

Discussion in 'Install/Configuration' started by vibutx, Sep 26, 2009.

  1. vibutx

    vibutx New Member

    Hi,

    Well i have been using LS for some time now with the original configuration it comes with, but now i need it to be more optimized. Since I run web proxies they are very resource intensive and my support team does not Manage LS so i need some help from you guys. I keep on getting:

    --503 Service Unavailable
    The server is temporarily busy, try again later!
    --------------------------------------------------------------------------------
    Powered By LiteSpeed Web Server
    LiteSpeed Technologies is not responsible for administration and contents of this web site! --

    Does anyone have a configuration file that is fully optimized so i can just install it or someone can tell me what to change?

    Thanks again!
     
  2. MikeDVB

    MikeDVB Well-Known Member

    Daniel...

    You should upgrade to 4.0.10 which should resolve these issues for you.
     
  3. vibutx

    vibutx New Member

    I should of asked you in the first place mike :). Thanks a lot. Also how do I configure litespeed like apache?
     
  4. vibutx

    vibutx New Member

    I also cant seem to find where i can upgrade it because i cant login into the client area but i can login directly at litespeed on their whmcs area.
     
  5. MikeDVB

    MikeDVB Well-Known Member

  6. vibutx

    vibutx New Member

    Can anyone give me specific instructions on how to upgrade?
     
  7. NiteWave

    NiteWave Administrator

Share This Page