How to disable wp-admin php pages from being cached by LScache on webserver

Discussion in 'General' started by JenK, Aug 31, 2018.

  1. JenK

    JenK Member

    Hi,
    My host has litespeed enterprise + lscache enabled on webserver.
    I've freshly installed wordpress. (Note: I've NOT installed Litespeed wordpress cache plugin)
    When I go to my wordpress admin area, like /blog/wp-admin/login.php etc. these pages are automatically being cached on my /document_root/lscache/ folder.
    Due to this I'm finding difficult to add new post, view entire admin area as all .php pages in /wp-admin/ are getting cached.
    What should I do to avoid caching of wp-admin pages?
     
  2. Lauren

    Lauren LiteSpeed Staff Staff Member

    Hi,
    Are you sure the lscache folder is under your DOC_ROOT/lscache ? the default set up should be under your home directory, not DOC_ROOT, should be /home/your_name/lscache.
    On your WordPress, do you currently have LiteSpeed Cache Plugin installed? You mentioned you did not install it, Is it there? Did your host do it?
    If not, then your host is doing something wrong. He may globally enabled LSCache, which is dangerous. If that's the case, please contact your host to correct it.
    For WP sites, should use our cache plugin. It will know not to cache admin area.
    Regards,
    Lauren
     

Share This Page