.htaccess in 2.1RC3

Discussion in 'Bug Reports' started by ts77, Sep 11, 2005.

  1. ts77

    ts77 Well-Known Member

    Hi there,

    it seems like my freshly upgraded 2.1RC3 doesn't read all .htaccess files anymore.
    I wondered why one of my vhosts has shown 404-errors instead of the pages and found out that the rewrite rules in the .htaccess-file are ignored.
    Either that .htaccess-file is not read at all or it doesn't like the simple rewrite rules there.
    Rewrite rules in the server-config in the admin are used, just not the ones in the .htaccess.

    Edit: switching back through the admin-panel to RC2 showed another problem ... the admin became unavailable (503-error) until I replaced admin_php with the one from RC2 and restarted lsws.
  2. mistwang

    mistwang LiteSpeed Staff

    Thank you for the bug report.

    We found the bug and fixed it. Please download RC3 package again. :)
  3. ts77

    ts77 Well-Known Member

    Yes, thank you. I can confirm that it works now in RC3 :).

Share This Page