Install issues, slow sites, web server crash

#1
Installed through cPanel with really no issues. All sites run WordPress 4.9.8 at this time. PHP 7, Installed LScache plugin on all and basically crashed everyone of them, PHP errors, sites not showing correctly, menu issues. with the cache plugin deactivated fixes all the issues. With it activated drops my Gmetrix scores from "A" to "F" or "E", drops Google Page Insights from mid "90's" to "10-34" once again deactivation of the plugin helps scores greatly but not to where they were. the amount of issues really depends on the theme as well seems like.

Another issue is that the webserver seemed to crash for about 30 minutes today where NONE of my sites could be served. ALL time out. Can't seem to find any error logs for just LSWS but apache comes back
Code:
File not found [/var/www/html/whm-server-status]
every few minutes. It seems this is normal with LSWS from what I can tell other than filling my logs. Any and all help is appreciated. I am more a novice at this but I know enough to be dangerous to myself. I follow directions well. thanks for any help.
I do realize that LSWS is a hug advantage over Apache and this is why I am trying to work out kinks, running a load test on one site and watching "top" I averaged 10% CPU utilization running LSWS, same load test with Apache ran 55% average.
If server specs help:

Dedicated Dual Intel Hexacore
24 CPU's
32GB
240GB SSD
1Gbps port
 

lucasrolff

New Member
Staff member
#2
Hi @Windsword

Installed LScache plugin on all and basically crashed everyone of them, PHP errors, sites not showing correctly, menu issues
Can you describe which PHP errors you get, and how the sites are not showing correctly?

With it activated drops my Gmetrix scores from "A" to "F" or "E"
Can you possibly supply a link to the "before" and "after" tests, that shows the difference in the score? Then it's easier to pinpoint what can possibly be the reason for the lowered score

Another issue is that the webserver seemed to crash for about 30 minutes today where NONE of my sites could be served. ALL time out
LiteSpeed Web Server will log all errors to /var/log/apache2/{error_log,stderr.log} so there should be some pointers there what could be the issue - if not, please open a ticket and we can further investigate this issue.

File not found [/var/www/html/whm-server-status] every few minutes
cPanel, LFD (CSF) all look for this page, but because it's not present in LiteSpeed, it will trigger this error every time they do a check.
 
Top