LiteSpeed Installation requirements ?

Discussion in 'General' started by AndrewN, Jun 16, 2018.

  1. AndrewN

    AndrewN Member

    May I know the requirements of installing LiteSpeed on VPS service ?
     
  2. NiteWave

    NiteWave Administrator

    please take a look:
    https://store.litespeedtech.com/store/cart.php
    please ensure your VPS is in the list: "KVM, HyperV, Virtuozzo, OpenVZ VPS, XEN, VMWare and UserModeLinux VPS"
    also please notice the "RAM Limit" and "Concurrent Connections"
     
    AndrewN likes this.

Share This Page