LiteSpeed on Plesk - Wordpress


I installed LiteSpeed on my plesk server and tried to connect it to my wordpress but I always have an error on the page (Manage All LiteSpeed Cache for WordPress Installations) : LSCache is enabled but not caching. Please visit the WordPress Dashboard for more information.



There is no more informations on the Wordpress Dashboard.
I tried to change the version of LiteSpeed Cache plugin and many other thing but impossible to connect wordpress plugin to the serveur.

Can someone help me to fix this issue please ?
  • OS : ‪Debian 10.6‬
    Plesk Obsidian : 18.0.31
    LiteSpeed Plesk extention : 1.4.3-0
    LiteSpeed Web Server : 5.4.10
    LiteSpeed Cache plugin : 3.4.2
    PHP 7.4.12 FastCGI


Staff member
Please share your Environment Report: Navigate to **LiteSpeed Cache > Toolbox > Report**, press the **Send to LiteSpeed** button, and let us know what it says under "Report Number." We'll be able to access the report from here and get some information about your configuration that might be helpful.