LSMCD no longer working

Discussion in 'Install/Configuration' started by jkdove, Jul 24, 2018.

  1. jkdove

    jkdove Member

    Hi guys...

    So my LSMCD is in the crapper. No idea why. This is what I see when I query its status after doing what I thought started it up. Any ideas?


    Code:
    service lsmcd start                                                                                     
    [root@server:/]$                                                                                         
    [root@server:/]$ service lsmcd start                                                                     
    start lsmcd                             [       OK      ]                                               
    [root@server:/]$ service lsmcd status                                                                   
    + PROG=/usr/local/lsmcd/bin/lsmcdctrl                                                                   
    + EXECUTABLE=lsmcd                                                                                       
    + BASE_DIR=/usr/local/lsmcd                                                                             
    + cd /usr/local/lsmcd                                                                                   
    + '[' '!' -x /usr/local/lsmcd/bin/lsmcd ']'                                                             
    + CONF=/usr/local/lsmcd/conf/node.conf                                                                   
    + DESC=lsmcd                                                                                             
    + '[' '!' -f /usr/local/lsmcd/conf/node.conf ']'                                                         
    ++ grep TmpDir /usr/local/lsmcd/conf/node.conf                                                           
    + LINE=TmpDir=/tmp/lsmcd                                                                                 
    + '[' xTmpDir=/tmp/lsmcd '!=' x ']'                                                                     
    ++ cut -d = -f2                                                                                         
    ++ echo TmpDir=/tmp/lsmcd                                                                               
    + TMPDIR=/tmp/lsmcd                                                                                     
    + PIDFILE=/tmp/lsmcd/lsmcd.pid                                                                           
    + RUNNING=0                                                                                             
    ++ uname -s                                                                                             
    + SYS_NAME=Linux                                                                                         
    + '[' xLinux = xFreeBSD ']'                                                                             
    + '[' xLinux = xDarwin ']'                                                                               
    + PS_CMD='ps -ef'                                                                                       
    + '[' -f /tmp/lsmcd/lsmcd.pid ']'                                                                       
    + ret=0                                                                                                 
    + case "$1" in                                                                                           
    + '[' 0 -eq 1 ']'                                                                                       
    + echo '[ERROR] lsmcd is not running.'                                                                   
    [ERROR] lsmcd is not running.                                                                           
    + ret=3                                                                                                 
    + exit 3
     
    Last edited by a moderator: Jul 24, 2018
  2. qtwrk

    qtwrk Member

    Hi,

    May I know what is your system?
     

Share This Page