LSWS 4.1RC1 release

Discussion in 'Bug Reports' started by mistwang, Jun 12, 2009.

  1. mistwang

    mistwang LiteSpeed Staff

    Yes, all bug fixes are in latest 4.1RC1 build.
    Memory usage was provided by web server process, it causes some trouble, so we disabled it for now, maybe will be added later.
  2. anewday

    anewday Moderator

    I noticed the Use Configuration from Previous Build button is greyed out for php 4 and 5 after upgrading to 4.0.10. Is this a bug? I hope it's still saved in a file somewhere.
    Last edited: Aug 29, 2009
  3. Lauren

    Lauren LiteSpeed Staff Staff Member

    The new version will save in different format and filename, so your previous build with older version will be gone. You can use the phpinfo to get your current config.
  4. ImZan

    ImZan Member

    This download file is missing.
  5. colorprint

    colorprint Member

    where can I get the lastest RC1 build?
    the download links in the first post in this topic not works now :(
  6. robfrew

    robfrew Well-Known Member

    We've been testing with 4.1RC1 for some time and we've just recently come across a problem where PHP files will randomly want to be downloaded instead of being viewed. This could have some serious security implications.
  7. mistwang

    mistwang LiteSpeed Staff

    Thank for the bug report, this will be addressed soon.
  8. MikeDVB

    MikeDVB Well-Known Member

    Has it by chance been addressed? I've seen this on 4.0.10 as well.
  9. bhanuprasad1981

    bhanuprasad1981 Well-Known Member

    myside same error too, yesterday i tried to open my sites index.php instead of view my firefox downloaded it :(
  10. anewday

    anewday Moderator

    Any updates when 4.1 final will be released?
  11. Haymac

    Haymac New Member

    LSWS 4.1RC1 FreeBSD x86 packages will be available?
  12. robfrew

    robfrew Well-Known Member

    Now that 4.0.11 has been released, what is the current schedule to release an update to the 4.1rc1 release?
  13. Kevin

    Kevin New Member

    I really don't understand this versioning system at litespeed.

    4.1rc1 should be followed by rc2, rc3 etc until 4.1 is released, no?

    at a minimum there should be some build number displayed somewhere, I still do not see that.... am I blind?
  14. robfrew

    robfrew Well-Known Member

    Some kind of answer would be appreciated to the questions that have been asked!

Share This Page