Memcached/redis disabled on one domain only

qtwrk

Well-Known Member
#22
okay , now, please go to your cpanel page , multiPHP manager, change your edlightsheaven.com PHP version to same one as you have in your public_html
 

qtwrk

Well-Known Member
#24
Weird, I don't see multiPHP manager and nothing else that lets me change the version. I'll contact support and ask them and keep you posted.
okay, another simple way

open /public_html/.htaccess, about bottom of it , you should see a line , I assume it's

AddHandler application/x-httpd-alt-php73 .php .php7 .phtml

copy this line , then open /home/MainDomainName/public_html/britt/ledlightsheaven.com/.htaccess, at bottom of it ,search for keyword "AddHandler" , if you see that line , replace it to the one you copy from main .htaccess, if you don't see it , add it at bottom of this .htaccess
 
#25
Okay. Waow!

So there wasn't anything in the /public_html/.htaccess

But in the bottom of /home/MainDomainName/public_html/britt/ledlightsheaven.com/.htaccess there was a whole block which had almost the same but added Php 7.2 for some reason.

I just deleted it and now...

It works!

Waow!

Thank you so much for your help and especially for your patience since I don't speak Geek too well.

Thank you.

Regards,

Cyril
 
#26
@cyrilmalka

You could bypass this trouble if you don't setup your domains as Addon Domain. You better should setup an account for each domain. This prevents future trouble with configurations, PHP settings and especially caching and so on.... I am shure this thread will not be your last....
 
Top