modpagespeed can't install

Discussion in 'Install/Configuration' started by mehmetozbakir, Jun 17, 2018.

  1. mehmetozbakir

    mehmetozbakir Member

    I've downloaded " http://open.litespeedtech.com/packages/openlitespeed-1.4.32.tgz" and uploaded root folder, on this article " https://openlitespeed.org/mediawiki/index.php/Help:Module_Guides#PageSpeed_Module " I'm doing this way "
    Code:
    cd /openlitespeed_download/src/modules/pagespeed
    ./dlpsol.sh
    Build modpagespeed.so
    make
    First step is " cd /openlitespeed_download/src/modules/pagespeed " is done no any trouble
    second step " ./dlpsol.sh " is done no any trouble
    third step build modpagespeed.so " make " than its giving
    Code:
    [root@vmi188732 pagespeed]# make
    f77 Makefile.f -o Makefile
    make: f77: Command not found
    make: *** No targets specified and no makefile found. Stop.
    that error. This is my big trouple
    SECOND SECTION install pagespeed
    If I use install pagespeed command "[root@vmi188732 pagespeed]# yum install pagespeed"
    than its giving that error "
    Code:
    You could try using --skip-broken to work around the problem
    You could try running: rpm -Va --nofiles --nodigest "
    This is point. Pagespeed module can't install.
     
    Last edited by a moderator: Jun 18, 2018
  2. Unique_Eric

    Unique_Eric Administrator Staff Member

  3. Jon K

    Jon K Administrator Staff Member

    The actually command is `yum install ols-pagespeed` not just `pagespeed` anymore.
     
  4. mehmetozbakir

    mehmetozbakir Member

  5. Tishu

    Tishu Well-Known Member

Share This Page