No match for argument: libmemcached-devel

#1
How I can to solve it ?

https://www.litespeedtech.com/support/wiki/doku.php/litespeed_wiki:lsmcd:installation

[root@xxx]# yum install autoconf automake zlib-devel openssl-devel expat-devel pcre-devel libmemcached-devel cyrus-sasl*
Extra Packages for Enterprise Linux Modular 8 - x86_64 5.1 kB/s | 10 kB 00:01
Package autoconf-2.69-27.el8.noarch is already installed.
Package automake-1.16.1-6.el8.noarch is already installed.
Package zlib-devel-1.2.11-10.el8.x86_64 is already installed.
Package openssl-devel-1:1.1.1-8.el8.x86_64 is already installed.
Package expat-devel-2.2.5-3.el8.x86_64 is already installed.
No match for argument: libmemcached-devel
Package cyrus-sasl-2.1.27-0.3rc7.el8.x86_64 is already installed.
Package cyrus-sasl-devel-2.1.27-0.3rc7.el8.x86_64 is already installed.
Package cyrus-sasl-lib-2.1.27-0.3rc7.el8.x86_64 is already installed.
Error: Unable to find a match
 

Jon K

Administrator
Staff member
#2
For CentOS 8 you may need to also run
Code:
dnf config-manager --set-enabled PowerTools
We will update the Installation guide.
 
Top